Your PHP version (5.4.19) is far too old. Please upgrade immediately. Then activate the plugin again.